Ruby, Rails, segmentation fault

Friday, June 15, 2012

On Mac OS X, if you are experiencing a Segmentation Fault as result of rails new or bundle install and also you have mac ports installed, then try:


rvm pkg install openssl
rvm remove 1.9.3-p194
rvm install 1.9.3-p194 --with-openssl-dir=$rvm_path/usr

You Might Also Like

0 commenti

Subscribe