Ruby 1.8.7 and SQLite3 problems on Ubuntu

Thursday, February 25, 2010

I was experiencing a problem trying to install sqlite3-ruby gem on Ubuntu: a failure in building gem native extension.

I've solved installing libraries for sqlite3 and sqlite3-dev, so:


~$ sudo apt-get install libsqlite3-0 libsqlite3-dev

~$ sudo gem install sqlite3-ruby

You Might Also Like

0 commenti

Subscribe